Requirements
In order to get this plugin working, you need to meet the following requirements.
The plugin requires the following plugins that comes FREE with every purchase of Avada, to be installed and activated on your site along with the Avada WordPress theme in order for it to work -
  • WooCommerce
  • Advanced Custom Fields PRO
  • Fusion Builder
You can find all the above plugins under Avada -> Plugins admin page and they all come FREE with Avada and you don't need to buy them separately :)
Please make sure all the environment variables are GREEN in the system status to avoid any possible issues with using WooCommerce on your site. Our plugin works just fine if WooCommerce is working on your site, so there's no additional configuration required. You can check the system status under Avada -> System Status admin page.
Last modified 1yr ago
Copy link